System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - US Operator AT&T Maintenance - August 7th 2018.
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 00:39 PDT
Update
Summary:
US Operator AT&T has completed maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to AT&T users may have experienced a temporary delay in message delivery. Other US operators will not be affected by the AT&T maintenance.

Kind Regards,
TeleSign Support
Posted Aug 13, 2018 - 00:38 PDT
Monitoring
Issue: US Operator - AT&T Maintenance

Date: August 7th 2018.
Start Time: August 7th, 07:00 pm PDT
End Time: August 8th, 03:00 am PDT

Summary:
We have received notification that US Operator AT&T will be performing planned maintenance on the date and time specified above. There is no expected impact on traffic during the maintenance. Traffic is expected to continue to flow as it is now. Other US operators will not be affected by this AT&T operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Aug 07, 2018 - 15:15 PDT
This incident affected: Operator Alerts (Operator Alerts WW), Enterprise Services (TelePortal), and Standard Services (Developer Portal).