System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

India (IN) - Bharti Airtel carrier - Possible Delays of SMS Delivery
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

We received notification that SMS delivery towards the Indian 'Bharti Airtel' carrier has been fully restored.

Start time: 25/Nov/2019 02 PM PDT
End time: 25/Nov/2019 5:30 PM PDT

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 25, 2019 - 17:33 PST
Identified
Dear Customers and Partners,

We received notification about the possible delay of SMS delivery for India (IN) - Bharti Airtel (404/10;49;48;96;03;45;95;31;93;90;92;02;70;94;97;98;40;16) carrier.

Start time: 25/Nov/2019 2PM PDT
End time: Ongoing

We will inform you once the operator has come to a resolution.
Posted Nov 25, 2019 - 14:50 PST
This incident affected: Operator Alerts (Operator Alerts WW).