System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

MTN networks - Global service degradation
Incident Report for Telesign system status
Resolved
Date: 05/30/23
Start Time: 22:40 PM PDT - 05/29/23
End Time: 06:30 AM PDT - 05/30/23

We received notification that MTN network issues previously reported by multiple networks MTN (Cameroon, Nigeria, Guinea, Sudan, South Sudan, Afghanistan etc.) have been resolved. Multiple networks MTN end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 30, 2023 - 07:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 03:21 PDT
Identified
Date: 29/05/23
Start Time: 22:40 PM PDT
End Time: Ongoing

We received notification that MTN network in Africa for the following countries: Cameroon, 624001; Guinea, 611004; Nigeria, 621030 etc is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 29, 2023 - 22:52 PDT
This incident affected: Operator Alerts (Operator Alerts WW).