System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Colombia - Operator Service Alert - Claro Comunicacion Celular S.A (Comcel S.A) 732/101
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Claro Comunicacion Celular S.A (Comcel S.A) from Colombia have been resolved. Claro Comunicacion Celular S.A (Comcel S.A) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 16 days ago. Oct 06, 2017 - 07:13 PDT
Identified
We received notification that Claro Comunicacion Celular S.A (Comcel S.A) 732/101 from Colombia is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 16 days ago. Oct 06, 2017 - 03:36 PDT
This incident affected: Enterprise Services (SMS Verify).