System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Chile - Claro Chile (730/03)
Incident Report for TeleSign System Status
Resolved
Start Date and Time: 06/14/2021 at 12:12 PM PDT
End Date and Time: 06/14.2021 at 07:36 PM PDT

We received notification that the network issues previously reported by Claro Chile from Chile have been resolved. Claro Chile end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 14, 2021 - 19:43 PDT
Identified
Date: 06/14/2021
Start Time: 12:12PM PDT
End Time: Ongoing

We received notification that Claro Chile from Chile is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jun 14, 2021 - 12:17 PDT
This incident affected: Operator Alerts.