System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Canada - Rogers Wireless - Possible MT/MO Delivery Delays
Incident Report for TeleSign System Status
Resolved
Date:07/Feb/2020
Start Time: 05:03 AM PDT
End Time: 11:15 AM PDT

We received notification that the network issues previously reported by 'Rogers Wireless' carrier from Canada have been resolved. 'Rogers Wireless' end-users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Feb 07, 2020 - 11:17 PST
Identified
Date: 07/Feb/2020
Start Time: 05:03 AM PDT
End Time: Ongoing

Dear Customers and Partner, we received notification that 'Rogers Wireless' carrier from Canada is currently experiencing network issues.

Impact: Clients may observe rejected or delayed Shortcode MT and MO messages towards and from Rogers Wireless Canada.

We will let you know once the carrier becomes fully operational again.
Posted Feb 07, 2020 - 10:53 PST
This incident affected: Operator Alerts.