System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - United States & Canada - TFN traffic
Incident Report for Telesign system status
Resolved
Date: 08/03/2022
Start Time: 8:00 PM PDT
End Time: 9:59 PM PDT

We received notification that the planned maintenance has been resolved. End users should no longer experience any kind of delays or latency receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Aug 11, 2022 - 06:20 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 06:13 PDT
Investigating
Date: 08/03/2022
Start Time: 8:00 PM PDT
End Time: 9:59 PM PDT

Summary:
We have received notification that the planned maintenance will affect the United States & Canada TFN traffic on the date and time specified above. Customers may experience increased MO/MT/DLR SMS and MMS latency during the maintenance window, so we kindly ask that you plan accordingly.
If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Aug 03, 2022 - 21:02 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).