System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TFN - Cryptocurrency traffic
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:00 PDT
Identified
Countries: USA & Canada

Operators: all

Effective date: Already started

Details: Any cryptocurrency-related non-OTP traffic is not allowed to be sent through TFNs. Regarding this type of companies only OTPs are allowed, other use cases such as marketing, advocating a handset to purchase more crypto, etc. are disallowed and will not be supported.
Posted Jan 28, 2022 - 02:20 PST
This incident affected: Regulatory Updates.