System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Venezuela - DIGITEL 734/01;02;03
Incident Report for Telesign system status
Resolved
Start Time: 01/17/2021 01:04 AM PST
End Time: 01/19/2021 06:34 AM PST

We received notification that the network issues previously reported by Corporacion Digitel C.A. (DIGITEL) from Venezuela have been resolved. Corporacion Digitel C.A. (DIGITEL) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 19, 2021 - 06:59 PST
Identified
Date: 01/17/2021
Start Time: 1:04 AM PST
End Time: Ongoing

We received notification that DIGITEL from Venezuela is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jan 17, 2021 - 01:14 PST
This incident affected: Operator Alerts (Operator Alerts WW).