System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - United States TFN traffic
Incident Report for TeleSign System Status
Resolved
Date: 11/21/21
Start Time: 8:00 PM PST
End Time: 12:00 PM PST

We received notification that the network issues previously reported by United States Operators have been resolved. United States Operators end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 22, 2021 - 00:19 PST
Identified
Date: 11/21/21
Start Time: 8:00 PM PST
End Time: Ongoing

We received notification that there are currently network issues in the United States that may cause a delay in the delivery of SMS messages from Toll-Free Numbers. We will inform you once the issue has been resolved.
Posted Nov 21, 2021 - 20:22 PST
This incident affected: Operator Alerts.