System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

United States Operator Service Alert - AT&T Mobility 310/030
Incident Report for Telesign system status
Resolved
We received notification that the network issues previously reported by AT&T Mobility 310/030 from United States have been resolved. AT&T Mobility 310/030 end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Aug 10, 2017 - 18:08 PDT
Identified
We received notification that AT&T Mobility 310/030 from United States is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

If you have any questions, please feel free to contact support@telesign.com
Posted Aug 10, 2017 - 14:10 PDT
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).