System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

2-Way service interruptions Belgium (BE) - Orange (Mobistar) (206/10)
Incident Report for Telesign system status
Resolved
Start Time: 11/30/21 09:10 PM PST
End Time: 12/01/21 00:07 AM PST

We received notification that the network issues previously reported by Orange (Mobistar) from Belgium have been resolved. Orange (Mobistar) end users should no longer experience issues with 2-Way SMS delivery as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 21, 2021 - 13:50 PST
Investigating
Date: 11/30/21
Start Time: 09:10 PM PST
End Time: Ongoing

We are currently experiencing issues with 2-Way SMS delivery toward Belgium.
Please note that DSC 8152 is impacted.
Our team is investigating this issue and we will inform you once we come to a resolution.
Posted Nov 30, 2021 - 21:51 PST
This incident affected: Operator Alerts (Operator Alerts WW), Enterprise Services (2-Way SMS), and Standard Services (2-Way SMS).