System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Indonesia - Smartfren Telecom 510/09
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Smartfren Telecom 510/09 from Indonesia have been resolved. Smartfren Telecom 510/09 end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 7 days ago. Sep 10, 2019 - 15:20 PDT
Identified
We received notification that Smartfren Telecom from Indonesia is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 7 days ago. Sep 10, 2019 - 12:59 PDT
This incident affected: Operator Alerts.