System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert USA - AT&T
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by AT&T from USA have been resolved. AT&T end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 3 months ago. Jan 06, 2019 - 15:04 PST
Identified
We received notification that AT&T from USA that since 2019-01-06 07:09:00 AM PDT is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. The operator is are aware of this issue and is working to resolve it as soon as possible. We will inform you once the operator has come to a resolution.

Please accept our apologies on behalf of the carrier for any inconvenience or impact this may have to your business.
Posted 3 months ago. Jan 06, 2019 - 09:19 PST
This incident affected: Operator Alerts.