System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - Temporary Message Delay - US Operators
Incident Report for Telesign system status
Resolved
Dear Valued Customers and Partners,

We received notification that the network issues previously reported for Untied States Operators, have been resolved. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Date: October 19, 2017
Start Time: 05:15 PT
End Time: 07:49 PT

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.

Kind Regards,
TeleSign Support
Posted Oct 19, 2017 - 07:54 PDT
Identified
Dear Valued Customers and Partners,

The following alert is being sent to you for reference:

Issue: USA Operators experiencing SMS delivery delays
Date: October 19, 2017
Start Time: 05:15 PT
End Time: TBD

Summary:
We have received notification that there are temporary delays in US operators receiving SMS messages due to high traffic volumes.
On behalf of the operators, we apologize for any inconvenience and appreciate your patience while they work to resolve the issue.
If you have any questions, please contact us at support@telesign.com.


Kind Regards,
TeleSign Support
Posted Oct 19, 2017 - 06:20 PDT
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).