System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

XL network Indonesia local Sender IDs update
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:04 PDT
Identified
Country: Indonesia

Operator: XL

Effective Date: 1st of May

Details: Effective the 1st of May 2022 the XL network will do a review of all local Sender IDs and if there’s no traffic in the last 3 months, Sender ID will be cancelled.
Posted Apr 26, 2022 - 07:37 PDT
This incident affected: Regulatory Updates.