System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert USA - Possible Delivery Reports Delay
Incident Report for Telesign system status
Resolved
We received notification that delivery report issue previously reported for the USA have been resolved. We can confirm that all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 13, 2019 - 19:40 PDT
Identified
We received notification that portion of delivery reports towards USA might be delayed. Please note that SMS is not affected in any way, only delivery reports. We will inform you once this has come to a resolution.
Posted Jun 13, 2019 - 07:45 PDT
This incident affected: Operator Alerts (Operator Alerts WW).