System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Planned Maintenance - T-Mobile - 2019-08-12
Incident Report for TeleSign System Status
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 15, 2019 - 21:27 PDT
Investigating
Issue: US Operator - T-Mobile Maintenance


Start Time: 20:00 PDT 2019-08-12
End Time: 00:00 PDT 2019-08-14

Summary:
We have received notification that US Operator T-Mobile will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to T-Mobile users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this T-Mobile operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted 15 days ago. Aug 09, 2019 - 13:37 PDT
This incident affected: Operator Alerts.