System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Russia Mobile TeleSystems (MTS) operator registrations on hold
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:04 PDT
Identified
Country: Russia

Operator: Mobile TeleSystems (MTS) (250/01)

Details: Sender ID Registrations are currently on hold for operator Mobile TeleSystems (MTS) (250/01) they are experiencing some technical issues. At the moment there is no estimation on when will the registrations be resumed.
Posted Jun 10, 2022 - 00:39 PDT
This incident affected: Regulatory Updates.