System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Generic Sender IDs forbidden for Dialog Sri Lanka
Incident Report for TeleSign System Status
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2021 - 06:02 PDT
Identified
Country: Sri Lanka

Operator: Dialog (MTN-Axiata)

Effective Date: 1st of September

Details: From September 1st, all generic senders will be forbidden by the operator Dialog (MTN-Axiata) in Sri Lanka and all unregistered senders will not be delivered. Registration requirements are:

• Sender name
• Message template
• Company name
• Company website
• Business type
• Traffic type (Promotional / Transactional)

The registration can take up to 2 weeks and is free of charge.
Posted Aug 25, 2021 - 06:02 PDT
This incident affects: Regulatory Updates.