System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert [11153] - SMS service degradation affecting multiple small US carriers
Incident Report for Telesign system status
Resolved
Start Time: 19/Mar/2020 11:40 AM PDT/PST
End Time: 20/Mar/2020 9 PM PDT/PST

We would like to let you know that the issue impacting the delivery of messages towards small US carriers is resolved. All services are now operating as expected.

On behalf of the Operators, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 20, 2020 - 21:09 PDT
Identified
Date: 19/Mar/2020
Start Time: 11:40 AM PDT/PST
End Time: Ongoing

Please be aware of an issue affecting SMS messaging services on some small US carriers since 11:40 AM PDT/PST.

As a result of this issue, customers may see delays in SMS MT messages sent to subscribers for the carriers mentioned above.

The carrier is aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution, however, we will issue an update as soon as more information becomes available.

Please accept our apologies on behalf of the carrier for any inconvenience or impact this may have on your business.

Please contact TeleSign's Support with any questions or concerns.

Impacted Carrier(s):

C Spire Wireless (aka Cellular South) USA
Metro PCS (CDMA) USA
nTelos USA
Carolina West Wireless USA
CellCom USA
Google Voice USA
ACS Wireless USA
Bluegrass USA
Cellular One (IL) USA
East Kentucky Network USA
GCI - General Communications, Inc USA
Golden State Cellular USA
IVC - Illinois Valley Cellular USA
Immix USA
Inland Cellular USA
Nex-Tech Wireless USA
Silver Star PCS (aka Gold Star) USA
Thumb Cellular USA
United Wireless USA
West Central Cellular USA

We will inform you once the operators have come to a resolution.
Posted Mar 19, 2020 - 20:31 PDT
This incident affected: Operator Alerts (Operator Alerts WW).