System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Cambodia Cootel/Xinwei 456/16
Incident Report for TeleSign System Status
Resolved
Date: 26/11/2019
Start Time: 08:14 PM PST
End Time: 03:06 AM PST

We received notification that the network issues previously reported by Cootel/Xinwei from Cambodia have been resolved. Cootel/Xinwei end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 26, 2019 - 02:29 PST
Identified
Date: 19/11/2019
Start Time: 08:14 PM PST
End Time: Ongoing

We received notification that Cootel/Xinwei from Cambodia is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Nov 19, 2019 - 20:25 PST
This incident affected: Operator Alerts.