System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Brazil - NEXTEL International 724 00;39
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by NEXTEL from Brazil have been resolved. NEXTEL end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Start Date and Time 05 Jun 2019 9:47 PM PDT
End Date and Time 06 Jun 2019 5:28 AM PDT

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 10 days ago. Jun 06, 2019 - 06:42 PDT
Identified
We received notification that NEXTEL International from Brazil is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 10 days ago. Jun 05, 2019 - 21:52 PDT
This incident affected: Operator Alerts.