System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Mexico - Pegaso PCS. (Movistar) 334/03;030
Incident Report for TeleSign System Status
Resolved
Date:22/05/2020
Start Time: 09:05 AM PDT
End Time: 11:33 AM PDT

We received notification that the network issues previously reported by Pegaso PCS. (Movistar) from Mexico have been resolved. Pegaso PCS. (Movistar) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 22, 2020 - 12:19 PDT
Identified
Date: 22/05/2020
Start Time: 09:05 AM PDT
End Time: Ongoing

We received notification that Pegaso PCS. (Movistar) from Mexico is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 22, 2020 - 09:49 PDT
This incident affected: Operator Alerts.