System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Indonesia's operators won't process new Sender ID Registration until 20th of May
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:19 PDT
Identified
Country: Indonesia

Operator: all

Effective Date: Already Started

Details: Because of Eid al-Fitr Celebration 2021 holiday period, Indonesia's operators won't process new Sender ID Registration until 20th of May. For networks Telkomsel, Hutch, XL, Smartfren the last request for new Sender registration is received Friday, April 30th at 10.00 AM (FREEZE period is effective from May 1st - May 19th, 2021). For network Indosat the last request for new Sender registration is received on Friday, May 7th at 10.00 AM (FREEZE period is effective from May 10th - May 19th 2021)
Operators will resume their normal working hours on Thursday, 20th May 2021.
Posted May 11, 2021 - 03:24 PDT
This incident affected: Regulatory Updates.