Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Service Alert - Turkey (TR) - Multiple operators - Quality degradation
Incident Report for Telesign System
Resolved
Start Time: 12:33AM PST - 1/25/25
End Time: 2:30AM PST - 1/25/25

We received notification that quality degradation has been fully resolved and we no longer encounter any issues with the operators in Turkey.

On behalf of the Operators, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.

SF 00942823
Posted Jan 25, 2025 - 02:34 PST
Investigating
Issue: Operator - Turkey (TR) - Multiple operators - Quality degradation

Start Time: 12:33AM PST - 1/25/25
End Time: Ongoing

Summary:

We received notification that multiple operators from Turkey (TR) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

Telesign is engaged with the operators for updates on resolution.

We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.

SF 00942823
Posted Jan 25, 2025 - 01:35 PST
This incident affected: SMS/SMS Verify - EMEA (Turkey).