System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Ireland (IE) - Hutchison 3G (272/02;05)
Incident Report for Telesign system status
Resolved
Date: 11/03/20
Start Time: 05:07 PM PST/PST
End Time: 11.06 PM PDT/PST

We received notification that the network issues previously reported by Ireland - Hutchinson 3G from Irealand
have been resolved. Ireland - Hutchinson 3G end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 13, 2020 - 01:27 PDT
Identified
Date: 11/03/20
Start Time: 05:07 PM PST
End Time: Ongoing

We received notification that Hutchison 3G from Ireland is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Mar 12, 2020 - 05:19 PDT
This incident affected: Operator Alerts (Operator Alerts WW).