System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Possible SMS delay for USA operators
Incident Report for Telesign system status
Resolved
We received notification from our downstream provider that the network issues previously reported for USA operators have been resolved. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Start Time / End Time:
2019-05-24 08:55:00 PDT
2019-05-24 10:25:00 PDT

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 24, 2019 - 11:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2019 - 10:30 PDT
Identified
We received notification from our downstream provide that they identified an issue affecting SMS messaging services that might may cause a delay in the delivery of SMS messages for USA mobile operators.

We will issue further updates as soon as they become available.

If you require any additional assistance, please contact support@telesign.com
Posted May 24, 2019 - 10:23 PDT
This incident affected: Operator Alerts (Operator Alerts WW).