System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

2-Way service interruptions - Brazil Claro
Incident Report for Telesign system status
Resolved
Date: 06/16/2021
Start Time: 02:30 PM PDT
End Time: 05:10 PM PDT

Previously reported issues with 2-Way SMS delivery toward Brazil Claro have been resolved. End users should no longer experience any issues as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 16, 2021 - 17:23 PDT
Investigating
Date: 06/16/2021
Start Time: 02:30 PM PDT
End Time: Ongoing

We are currently experiencing issues with 2-Way SMS delivery toward Brazil Claro. Our team is investigating this issue and we will inform you once we come to a resolution.
Posted Jun 16, 2021 - 14:48 PDT
This incident affected: Enterprise Services (2-Way SMS) and Standard Services (2-Way SMS).