System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Pakistan - Ufone (Pak Telecom Mobile) 410/03
Incident Report for TeleSign System Status
Resolved
Date: 30/06/2020
Start Time: 04:57 AM PDT
End Time: 07:00 AM PDT

We received notification that the network issues previously reported by Ufone (Pak Telecom Mobile) from Pakistan have been resolved. Ufone (Pak Telecom Mobile) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 30, 2020 - 07:19 PDT
Identified
Date: 30/06/2020
Start Time: 04:57 AM PDT
End Time: Ongoing

We received notification that Ufone (Pak Telecom Mobile) from Pakistan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jun 30, 2020 - 05:17 PDT
This incident affected: Operator Alerts.