System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Thailand LOA needed for delivery to DND numbers
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:02 PDT
Identified
Country: Thailand

Operator: all

Effective date: Already Started

Details: The LOA is required when registering Sender IDs for Thailand in order to enable delivery of OTP traffic to DND numbers.
Posted Feb 17, 2022 - 04:05 PST
This incident affected: Regulatory Updates.