System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Service Alert - Planned Maintenance - US T-Mobile
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 03:16 PST
Investigating
Date: 09-10-Dec-2018
Start Time: 11 PM PDT 09-Dec-2018
End Time: 03 AM PDT 10-Dec-2018

Summary:
Our supplier has informed us of an emergency maintenance on US T-Mobile SMS platform for landline and toll-free numbers at the time mentioned above.

During the maintenance period, there is no anticipated customer impact. However in the unlikely event of disruption to the services, customers may experience delays to SMS MT and MO messages sent to and from T-Mobile subscribers only.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Dec 09, 2018 - 23:01 PST
This incident affected: Operator Alerts (Operator Alerts WW).