System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - US Multiple Operators - 05/23/23
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted May 24, 2023 - 16:15 PDT
Investigating
Issue: US Operator - Multiple Operators Maintenance

Date: 05/23/23
Start Time: 09:00PM PDT 05/22/23
End Time: 01:00AM PDT 05/23/23

Summary:
We have received notification that multiple US Operators will perform planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to US Operators users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly.

On behalf of the operators, we'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 22, 2023 - 16:08 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).