System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Updated version of Canadian Common Short Code Application Guidelines
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:10 PDT
Identified
Country: Canada

Details: The Canadian Common Short Code Application Guidelines is updated and the most important updates are:

1. The list of participating Wireless Service Providers (WSPs) is updated, added are Execulink, Fibernetics, Iristel, and Wightman Telecom. The addition of these carriers to the Application and Letter of Approval is still in process.

2. Added new language requirements for the Mandatory Keywords:

• French keywords AIDE and ARRET will always be required to return responses in French, regardless of the intended audience or the language in which the program is being applied and run. Meaning, English-only programs will still be required to implement French responses to AIDE and ARRET.
• Likewise, English keywords HELP and STOP will always be required to return English responses.
• INFO will be required to return a bilingual response.
• Customer support pages/URLs will not need to be translated, but will need to include a language denotation in the MT itself. E.g.: Alertes de l’ACTS: Pour de l’aide, visitez: https://www.cwta.ca/ [EN]. 2 alertes/sem. Répondez ARRET pour désabonner. FraisStdDeMsgs&DonnéesPeuv.S’appl.

The purpose of these changes is to ensure a uniform user experience and to ensure that important customer care and high-level program information is equally available and accessible to users in both English and French.
Starting November 13, 2022, any programs found not respecting the new language requirements will be flagged as a violation of the Guidelines and will need to be addressed through the usual audit process!


3. Additional information for Cannabis programs included:

CSC programs related to alcohol, tobacco, marijuana/cannabis, gaming/gambling, and any other age restricted or mature content are not typically run using a CSC, but may be approved on a case-by-case basis by the Short Code Council. Regarding cannabis/marijuana, WSPs will review and consider these applications on a case-by-case basis. It is important to note that not all WSPs will consider cannabis related Programs for approval. Due to the sensitive nature of programs that fall within this category (“Programs Requiring Special Consideration”), any violations will result in an immediate review, and possible revocation, of the Short Code in question, by the Short Code Council.
Posted Nov 23, 2021 - 08:05 PST
This incident affected: Regulatory Updates.