System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - Canada Provider Maintenance - 6 June 2018
Incident Report for Telesign system status
Resolved
We are informed this maintenance is complete
Posted Jun 06, 2018 - 02:06 PDT
Identified
Issue: Canada Provider - Maintenance: potential delivery delays

Date: 6 June 2018
Start Time: 1 AM PDT
End Time: 2 AM PDT

Summary:
We have received notification that emergency maintenance will take place at the above times on a service used to resolve Canadian numbers. This maintenance has the potential to cause minor delivery delays for all Canadian Operators.

TeleSign will monitor the impact and take appropriate steps as necessary.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Jun 06, 2018 - 00:44 PDT
This incident affected: Operator Alerts (Operator Alerts WW).