System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

United States Operator Service Alert - Sprint USA
Incident Report for Telesign system status
Resolved
We have received an update from the carrier indicating the issue impacting delivery reports for Sprint USA is now resolved. Delivery reports are now flowing as expected.
Posted Aug 11, 2018 - 14:58 PDT
Identified
We received notification that Sprint USA from United States is currently experiencing an issue with their SMS service.

As a result of this issue, SMS Delivery Reports are not being received on the affected carrier.

The actual delivery of SMS MO and SMS MT messages are not impacted by this outage.

The carrier is aware of this issue and are working to resolve it as soon as possible.

There is currently no estimated time to resolution, however we will issue an update as soon as more information becomes available.

Region Start time: End time:
US Pacific (PDT/PST) 2018-08-11 07:00:00 PDT (UTC -07:00) TBD
US Eastern (EDT/EST) 2018-08-11 10:00:00 EDT (UTC -04:00) TBD
UK (BST/GMT) 2018-08-11 15:00:00 BST (UTC +01:00) TBD
AU Eastern (EDT/EST) 2018-08-12 00:00:00 AEST (UTC +10:00) TBD
Posted Aug 11, 2018 - 11:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).