System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Kyrgyzstan (KG) - O! (NurTelecom Ltd) (437/09)
Incident Report for TeleSign System Status
Resolved
Date: 06/17/21
Start Time: 03:49 AM PDT
End Time: 05:49 AM PDT

We received notification that the network issues previously reported by O! (NurTelecom Ltd) from Kyrgyzstan have been resolved. O! (NurTelecom Ltd) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 17, 2021 - 06:24 PDT
Identified
Date: 06/17/21
Start Time: 03:49AM PDT
End Time: Ongoing

We received notification that O! (NurTelecom Ltd) from Kyrgyzstan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jun 17, 2021 - 04:10 PDT
This incident affected: Operator Alerts.