System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Azarbaijan - Azerbaijan Azercell (400/01)
Incident Report for TeleSign System Status
Resolved
Start Date and Time: 16/03/2020, 11:21 PM PDT
End Date and Time: 17/03/2020, 09:54 AM PDT

We received notification that the network issues previously reported by Azerbaijan Azercell from Azerbaijan have been resolved. Azerbaijan Azercell end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 17, 2020 - 13:50 PDT
Identified
Date: 16/03/20
Start Time: 11:21 PM PDT
End Time: Ongoing

We received notification that Azerbaijan Azercell from Azerbaijan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Mar 16, 2020 - 23:38 PDT
This incident affected: Operator Alerts.