System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Iraq - Atheer Telecom Iraq (zain IQ) (418/20;30)
Incident Report for TeleSign System Status
Resolved
Date: 10/09/2019
Start Time: 9:42 AM PDT 10/08/2019
End Time: 12:55 AM PDT 10/09/2019

We received notification that the network issues previously reported by Atheer Telecom Iraq (zain IQ) from Iraq have been resolved. Atheer Telecom Iraq (zain IQ) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 9 days ago. Oct 09, 2019 - 01:09 PDT
Identified
Date: 10/08/2019
Start Time: 09:42 AM PDT
End Time: Ongoing

We received notification that Atheer Telecom Iraq (zain IQ) from Iraq is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 10 days ago. Oct 08, 2019 - 07:52 PDT
This incident affected: Operator Alerts.