System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert US - Sprint
Incident Report for TeleSign System Status
Resolved
Date:29/03/2020
Start Time: 8:12 AM PDT
End Time: 12:13 PM PDT

We received notification that the network issues previously reported by Sprint from US have been resolved. Sprint end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 29, 2020 - 13:03 PDT
Identified
Date: 29/03/2020
Start Time: 8:12 AM PDT
End Time: Ongoing

We received notification that Sprint from US is currently experiencing network issues, customers may experience delayed or rejected traffic from & towards Sprint US. We will inform you once the operator has come to a resolution.
Posted Mar 29, 2020 - 08:45 PDT
This incident affected: Operator Alerts.