System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

SMS Delivery Delay - Multiple small US carriers
Incident Report for Telesign system status
Resolved
Date:08/11/19
Start Time: 14:33 PM PDT
End Time: 18:20 PM PDT

We received notification that the SMS Delivery Delay for multiple small US carriers has been resolved.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 08, 2019 - 23:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2019 - 15:55 PST
Investigating
Dear Customers and Partners,

Our internal monitoring system shows intermittent SMS delivery delays on multiple small US carriers (C Spire Wireless (aka Cellular South) USA and Google Voice USA) starting at 2019-11-08 14:33:00 PST.

Our Network Operations team is currently investigating and working on a speedy resolution.

We will inform you once the issue has been remedied.
Posted Nov 08, 2019 - 15:54 PST
This incident affected: Operator Alerts (Operator Alerts WW).