System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert United Kingdom - Vodafone 234/07
Incident Report for TeleSign System Status
Resolved
Date:12/02/2019
Start Time: 04:00AM PDT
End Time: 06:33AM PDT

We received notification that the network issues previously reported by United Kingdom - Vodafone from United Kingdom have been resolved. United Kingdom - Vodafone end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 02, 2019 - 08:16 PST
Identified
Date: 02 Dec 2019
Start Time: 04:00 AM PDT
End Time: Ongoing

We received notification that Vodafone from United Kingdom is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Dec 02, 2019 - 04:13 PST
This incident affected: Operator Alerts.