System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - United States Cellular Corp (311/220;580) - 05/23/23
Incident Report for Telesign system status
Resolved
Date:05/23/23
Start Time: 03:50 AM PDT
End Time: 14:30 PM PDT

We received notification that the network issues previously reported by Cellular Corp (311/220;580) from United States have been resolved. Cellular Corp end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 23, 2023 - 19:33 PDT
Update
Issue: US Operator - United States Cellular Corp (311/220;580) Quality degradation

Date: 05/23/23
Start Time: 03:50 AM PDT
End Time: 14:30 PM PDT

Summary:
We currently experience quality degradation toward US/CA United States Cellular Corp (311/220;580). Customers that send SMS messages to United States Cellular Corp (311/220;580) users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 23, 2023 - 14:57 PDT
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 07:23 PDT
Investigating
Issue: US Operator - United States Cellular Corp (311/220;580) Quality degradation

Date: 05/23/23
Start Time: 03:50 AM PDT
End Time: Ongoing

Summary:
We currently experience quality degradation toward US/CA United States Cellular Corp (311/220;580). Customers that send SMS messages to United States Cellular Corp (311/220;580) users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 23, 2023 - 07:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).