System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Vietnam Holiday Freeze
Incident Report for Telesign system status
Resolved
Resolved.

End of Lunar New Year freeze period.
Posted Oct 13, 2022 - 00:22 PDT
Identified
Country: Vietnam

Operator: all

Effective Date: 1/29/2022 - 2/7/2022

Details: Vietnam's operators announced Lunar New Year freeze period. The freeze starts on the 29th of January, and it will last until the 7th of February. The last date to submit Sender IDs for registration is the 24th of January 2022, all the requests submitted after this date will be processed on the 8th of February 2022.
Posted Jan 21, 2022 - 04:17 PST
This incident affected: Operator Alerts (Operator Alerts WW) and Regulatory Updates.