System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Iran - Irancell 432/35
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Irancell 432/35 from Iran have been resolved. Irancell 432/35 end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 15 days ago. Dec 04, 2018 - 06:31 PST
Identified
We received notification that Irancell from Iran is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 16 days ago. Dec 03, 2018 - 18:22 PST
This incident affected: Operator Alerts.