System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
SMS Delay in Delivery - The United States - Long codes traffic
Incident Report for TeleSign System Status
Resolved
Dear Customers and Partners,

The United States - Long codes traffic has now been restored and all queues are restored as of 5:17 PM UTC.

We are currently reviewing root cause and will provide additional information once we have completed the investigation.
Posted 21 days ago. Nov 28, 2018 - 09:26 PST
Investigating
Dear Customers and Partners,

Our internal monitoring system shows intermittent SMS delivery delays on Long codes US traffic starting at 5PM UTC.

Our Network Operations team is currently investigating and working on a speedy resolution.

We will inform you once the issue has been remedied.
Posted 21 days ago. Nov 28, 2018 - 09:20 PST
This incident affected: Enterprise Services (SMS Verify) and Standard Services (SMS).