System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Irancell content registration
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:00 PDT
Identified
Country: Iran

Operator: Irancell (MTN) (432/35)

Effective date: Already started

Details: From now on for the operator Irancell (MTN) (432/35) every content needs to be registered prior to sending, content approval and whitelisting are required in order to avoid spam and unapproved contents will not be delivered. This network only supports OTP traffic, other types are forbidden. The information required for the content registration is Sender ID, message content, company name, company website, type of the traffic, company country, company scope of activity and estimated traffic volume.
Posted Jan 25, 2022 - 07:59 PST
This incident affected: Regulatory Updates.