System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Philippines (PH) - Digitel (Sun Cellular Mobile) (515/05)
Incident Report for TeleSign System Status
Resolved
Start Time: 8:53 PM PDT 12/Feb/2020
End Time: 12:40 AM PDT 13/Feb/2020

We received notification that the network issues previously reported by Digitel (Sun Cellular Mobile) from the Philippines have been resolved. Digitel (Sun Cellular Mobile) end-users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Feb 13, 2020 - 00:50 PST
Identified
Date: 12/02/2020
Start Time: 8.53 PM IN PDT/PST
End Time: Ongoing

We received notification that Digitel (Sun Cellular Mobile) from Philippines (PH) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Feb 12, 2020 - 20:59 PST
This incident affected: Operator Alerts.