System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Indonesia (ID) - Telkomsel (510/10) Voice traffic issues
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:18 PDT
Identified
Date: 07/13/2021
Start Time: 03:42 AM PDT
End Time: Ongoing

We received notification that Indonesia (ID) - Telkomsel is currently experiencing network issues, and Voice Verify and Voice transactions can't be terminated . We will inform you once the operator has come to a resolution.
Posted Jul 13, 2021 - 03:54 PDT
This incident affected: Operator Alerts (Operator Alerts WW).