System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Vodafone Romania - Sender ID Registration mandatory
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 01:43 PDT
Identified
Country: Romania

Operator: Vodafone (Connex MobiFon) (226/01)

Effective date: Already started

Details: The Sender ID registration is now necessary for operator Vodafone Romania. The information needed for the registration is: Sender ID, Company Name, URL, Message Sample and type of traffic.
Posted Dec 29, 2021 - 04:22 PST
This incident affected: Regulatory Updates.